Search found 8 matches

by Wulf Corbett
Tue May 25, 2010 6:49 am
Forum: Firefight
Topic: Version 5.0 for Windows is finished!
Replies: 34
Views: 31610

Agreed - fractal hills are pretty, but I'm constantly putting units out of control because I can't tell where the hill tops are!
by Wulf Corbett
Thu May 20, 2010 7:30 pm
Forum: Firefight
Topic: Version 5.0 for Windows is finished!
Replies: 34
Views: 31610

I figured it might be that, just thought I'd check.
by Wulf Corbett
Wed May 19, 2010 10:34 pm
Forum: Firefight
Topic: Version 5.0 for Windows is finished!
Replies: 34
Views: 31610

It may be just me, but when I started an Aussie campaign in North Africa, the force was mainly composed of Papuan Guerrillas (with the note they were only available in New Guinea)...

I edited the force & carried on, but was that intended?
by Wulf Corbett
Sat Aug 29, 2009 10:56 pm
Forum: Firefight
Topic: Upgrading?
Replies: 7
Views: 4199

I think I actually had that...
by Wulf Corbett
Sat Aug 29, 2009 10:18 pm
Forum: Firefight
Topic: Upgrading?
Replies: 7
Views: 4199

TheKangaroo wrote:If you at least still have access to the same e-mail account it's no trouble as Sean has them in the database. But even if not you'll most certainly get things sorted somehow.
Well, I've had this account since 9600 baud was current...
by Wulf Corbett
Sat Aug 29, 2009 10:11 pm
Forum: Firefight
Topic: Upgrading?
Replies: 7
Views: 4199

I have the CD! I bought a CD along with the downloads, and I still have that. It has the CD number, batch ID, and a precise time on it. Hopefully that'll do...
by Wulf Corbett
Sat Aug 29, 2009 9:56 pm
Forum: Firefight
Topic: Upgrading?
Replies: 7
Views: 4199

Legacy wrote:Email Sean with a copy of your purchase email, he'll fix you up.
Yeah, well, that was 2 computers and 3 hard drives ago... :cry:
by Wulf Corbett
Sat Aug 29, 2009 5:12 pm
Forum: Firefight
Topic: Upgrading?
Replies: 7
Views: 4199

Upgrading?

Hi folks.

I currently have a fully paid up version 4.0a - how do I upgrade to 4.1? Can I just install the trial version, or do I need to buy a new version?