Page 1 of 1

Cant start the demo

Posted: Tue Jul 04, 2006 11:16 pm
by JamesL
Just downloaded the demo of 4.0 and it wont start. I keep getting a message box informing me I need 64mb of ram for the 16 bit colour i'm running which is puzzling as I've got 512mb ram!

I've got the full version of 2.0 that I bought off Matrix in '04 and this works fine. Can you help as I cant wait to try out the new improved 4.0!

Posted: Wed Jul 05, 2006 7:37 am
by Sean OConnor
Could you try running the game just after rebooting Windows so nothing else is eating up your memory?

Posted: Wed Jul 05, 2006 9:04 pm
by JamesL
I have done that and closed down everything running apart from systray & explorer with task manager. I'm running winMe, could that be the problem?

Posted: Wed Jul 05, 2006 11:38 pm
by Fuzzy Wonky
Just the same for me with the full game (Windows 98, 3D Woodoo Graphic card, 256Mb RAM)... :cry: :cry:

Posted: Fri Jul 07, 2006 7:52 pm
by kirbykern
:( Same here.

I have 128M and am running at 16 bit color. Win98SE. Pentium 2.

Posted: Tue Aug 08, 2006 9:15 pm
by kirbykern
Still waiting for an answer to this one, please.

This is holding up my purchase of this otherwise fine product.

Posted: Wed Aug 09, 2006 9:26 am
by Sean OConnor
I'm sorry but I don't think there's a workaround for this. If you've tried dropping your colour depth to 16bit and run the game after a fresh reboot and you don't have lots of memory hungry programs running in the background (like Skype) then there's nothing else I can think of.

I upped the memory requirements for version 4.0 over version 2.0 to create bigger map sizes as computers tend to have a lot more memory these days. If you've got a Pentium 2 with Windows 98 and have 128MB RAM it sounds like your computer is fairly old and just isn't going to be able to run Firefight. Sorry!

Posted: Thu Sep 28, 2006 11:43 pm
by chips
I'm getting the same problem and I can quite confidently say that it isnt an issue of any "memory hungry programs" running in the background, as I easily have 128MB of ram free (out of 1GB) according to Task Manager, and it wouldn't matter anyway (since windows supports virtual memory, it'd just page stuff out). I was only running Battlefield 2 a few hours ago and I'm fairly sure that should have higher requirements than this. It seems like this is some sort of code error to do with allocating memory...

I'd love to play this game, I'll try setting my colour depth to 16bit but I'd rather not do that every time I wanted to play (since I have other things going on at the same time).

edit: I just tried turning down the colour depth to 16bit, didn't work.

Posted: Mon Nov 06, 2006 5:18 pm
by pokeman7452
I have 1GB of ram with 500MB free but I can't play it with 32 bit color. Can you make the low memory message a suggestion to turn down your color and not quit the game? Maybe stick in a "Continue Anyway" button.

reply

Posted: Sat Nov 18, 2006 11:48 pm
by chino
I know where your coming from man! I just downloaded the demo yesterday and spent hours trying to figure out why it didn't work. I have 256mb of RAM on Windows 98.

If you start the game in 256 colors and then switch it back to 16 bit after the game has launched you will be sweet and able to play in full color.

Let me know if that works...

But in all fairness I should be able to start it in 24 bit color.

Posted: Mon Nov 20, 2006 5:15 pm
by qwas
It happens rarely for me, but its still very annoying. I'm on Win XP Pro with Pentium 4 and 512 MB running on 32 Bit, it works if I turn down the colour, though.

game...

Posted: Mon Nov 20, 2006 9:56 pm
by chino
You can turn the color back up once the game has loaded.....

Posted: Fri Aug 31, 2007 5:32 pm
by kirbykern
Any progress being made on this issue?

This is very frustrating. This game is not LOMAC of IL-2 in terms of graphics. My 800MHZ PIII with 500MB of RAM can run many games that are more graphics intensive.

I really am interested in this game, but I'm stuck until this is resolved.

BTW. I have TRIED all the workarounds. No joy.

WIN98SE - P3 ~800MHZ - 512 MB RAM - ATI 9600 256MB