Page 1 of 1

Vista

Posted: Mon Feb 19, 2007 4:23 pm
by mranansi
Only one minor issue I've noticed with Firefight in Vista: the selected forces don't show initially in the Control Panel. To fix I just select Options, then uncheck Control Panel, then re-check, and the forces appear.

Posted: Mon Feb 19, 2007 8:52 pm
by Andy Brown
Double-tap the F1 key?