Grandfathered in for v4.0?

Real time World War II combat simulation
Post Reply [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
rpommier
Posts: 1
Joined: Sat Mar 11, 2006 1:41 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Grandfathered in for v4.0?

Post by rpommier » Sat Mar 11, 2006 1:43 am

If I purchased the game now would I have to purchase 4.0 upon release? I've also noticed some posts about problems with video on certain computers. The demo runs fine on my laptop, will the full version also run or are they different exe's?

Thanks,
Roderick

Post Reply [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable