Page 1 of 1

network problems

Posted: Sat Aug 04, 2007 4:36 pm
by gregrobbins
Hello,

We've been playing the newest version and it's great! But there is a recurring error for me:
We all start getting cut off, the I get a message that says something like my version of Slay is incompatible. I don't even have Slay!

Any ideas?

Posted: Mon Aug 06, 2007 4:39 pm
by Sean OConnor
Sorry about that! The language file still had the word "Slay" in it but it meant "Conquest" - I'll fix that. It sounds like you just have an older version. Please make sure you have at least version 4.0j which you can get from the same download link if I've sent that to you in the past. Otherwise send me an email and I'll reply with it.