Page 1 of 1

iTunes purchase impossible

Posted: Thu Jan 20, 2011 12:38 am
by megavoid
Hello,

I tried to purchase the full version of Conquest for the iPhone on iTunes but just get a message that the item is unavailable. I tried it on two different PCs and via the "App Store" App. Installing the demo version worked, though, as well as purchasing any other app on iTunes... :shock:

Thanks, Danny

Posted: Thu Jan 20, 2011 9:51 am
by Sean OConnor
I've taken a quick look and the app still seems to be on iTunes and in the App Store. I've not made any changes to it for a couple of months so maybe Apple were having some temporary problems with the App Store?

Posted: Thu Jan 20, 2011 12:09 pm
by Sean OConnor
Oh no! Looks like I was meant to apply for a new contract with Apple and the old one just expired. I don't remember getting any warning of this or being told every time I logged into the Apple developer site that I needed to do this. Grrrrr....

I've accepted the new contract and hopefully Apple will approve that asap.

:(

Posted: Thu Jan 20, 2011 2:10 pm
by Sean OConnor
Should be back up and running now. Thanks for the warning!

Posted: Thu Jan 20, 2011 3:57 pm
by megavoid
It worked, thank you! ;)

Danny