Page 1 of 1

How do I get people to play??

Posted: Mon Apr 04, 2011 9:03 pm
by ciderm8
Hi I have just registered and purchased Conquest. I get a message talling me my router should forward on all data on port 4875? What does this mean and how do I achieve this?

I seem to be the only person that wants to play which seems odd, I feel like Billy No Mates :-((. please help me someone.

Best regards

George (ciderm8)

Posted: Tue Apr 05, 2011 10:40 am
by Sean OConnor
You only need to tell your router to forward data on that port on to your computer if you want to set up your own server. If you just want to connect to another server (like the permanent public server that I've set up) you don't need to do that. You just need to wait for someone else to connect and then the game will start.

Posted: Tue Apr 05, 2011 12:35 pm
by ciderm8
Sean O'Connor wrote:You only need to tell your router to forward data on that port on to your computer if you want to set up your own server. If you just want to connect to another server (like the permanent public server that I've set up) you don't need to do that. You just need to wait for someone else to connect and then the game will start.
Hi sean, Thanks for your reply. Unfortunately I am a bit of a thicko lol. I can not see any public games available in the Public games box? My IP address is visable in the Network Game box. Is it that there is no one else on line or am I doing something wrong or not doing something I should be doing?

Best regards

George