No ships

Command a squadron of spaceships
Post Reply
Liquid Nitrogen
Posts: 1
Joined: Tue Jan 04, 2005 1:13 am
Location: ...place so dark you can?t see the end, Skies cock back and shock that which can?t defend...

No ships

Post by Liquid Nitrogen » Tue Jan 04, 2005 1:46 am

I was doing a "protect politition" mission and I flew around for about 3 turns and then the mission was over. No missles fired, no enemies encountered, nothing. It was succesful obviously. It was odd.
.Colder than Ice.

User avatar
Sean OConnor
Posts: 1299
Joined: Fri Sep 03, 2004 7:47 am
Location: Cambridge, UK
Contact:

Post by Sean OConnor » Tue Jan 04, 2005 2:12 pm

If you look on the mission editor for that mission there should always be an enemy squadron so I'm not sure why that happened. You haven't modified the mission have you?

User avatar
Fusion_power
Posts: 323
Joined: Fri Sep 03, 2004 2:34 pm
Contact:

Post by Fusion_power » Wed Jan 05, 2005 7:20 am

I've seen this happen several times. There are 2 conditions that can cause it. If you fly around in such a way that you don't encounter any enemy ships for about 30 turns, then the mission ends. The other one is when you seriously out-gun the enemy. Sometimes, they will buzz in, then immediately hyperspace back out. By the time you move 8 turns searching for them, they are gone.

Fusion

User avatar
Sean OConnor
Posts: 1299
Joined: Fri Sep 03, 2004 7:47 am
Location: Cambridge, UK
Contact:

Post by Sean OConnor » Wed Jan 05, 2005 9:10 am

It sounds from what Liquid Nitrogen is saying though that there were never any enemy ships there to begin with

User avatar
Guanchao
Posts: 28
Joined: Sat Sep 24, 2005 3:40 am
Location: Columbus, OH

Post by Guanchao » Sat Jan 07, 2006 4:09 am

maybe the random placement sent them directly out of the border?
I had that happen to me to.
I live, I fight, I survive, It's all good.

User avatar
Old Man Johnson
Posts: 541
Joined: Thu Dec 30, 2004 6:38 am
Location: Santa Rosa, CA
Contact:

Post by Old Man Johnson » Sat Jan 07, 2006 4:28 pm

Likewise I've had this occur once or twice.
My webcomic:
Image

User avatar
Sean OConnor
Posts: 1299
Joined: Fri Sep 03, 2004 7:47 am
Location: Cambridge, UK
Contact:

Post by Sean OConnor » Sat Jan 07, 2006 8:01 pm

OK, I'll check on that.

Post Reply