Serious problem preventing me form making ships

Command a squadron of spaceships
Post Reply
McLauren
Posts: 45
Joined: Fri Oct 15, 2004 3:22 am

Serious problem preventing me form making ships

Post by McLauren » Sat Oct 30, 2004 12:35 am

Whats happening is that some of the buttons in the ship designer are horribly out of place, like behind the new and delete buttons in the triangle box. That is where some of the ship contents buttons are, so I cant even add any sheilds and there are some other important things are being covered up by those buttons. I dont know what is wrong but it seems to only be happening to me, sice I see no other complaints about it.

McLauren
Posts: 45
Joined: Fri Oct 15, 2004 3:22 am

Post by McLauren » Sat Oct 30, 2004 12:51 am

erm...Nevermind...I fixed the problem. Had the Dpi settings on the GFX card up too high.

User avatar
BoxZone_Author
Posts: 331
Joined: Thu Sep 16, 2004 7:46 pm
Location: UK (back from USA)
Contact:

Problems with the ship design window graphics

Post by BoxZone_Author » Sun Jan 30, 2005 11:43 pm

For people reading this thread having a problem with the ship design window.
I needed to drop my monitor settings from "Large fonts (120DPI)" to "Small fonts (96DPI)" in order to be able to see the ship design page properly.

BZA

User avatar
Sean OConnor
Posts: 1299
Joined: Fri Sep 03, 2004 7:47 am
Location: Cambridge, UK
Contact:

Post by Sean OConnor » Thu Feb 03, 2005 8:04 am

I'll try and fix this for new versions.

Post Reply