Another problem in the ship design area

Command a squadron of spaceships
Post Reply
McLauren
Posts: 45
Joined: Fri Oct 15, 2004 3:22 am

Another problem in the ship design area

Post by McLauren » Sun Oct 31, 2004 5:46 pm

Ok I fixed the other problem but this one hs me totally stumped. After I made a few ships and finally gained enough rank to fly them, I found that my ships were invisible. The had no triangles. Im assuming missiles detonate on triangles because my ships are nearly unhittable. I can pass an asteroid with my control arrow nearly passing through the thing without even grazing it! I tried putting it in 256 color mode, in fact, it suggested that I do so, but when I did everything looked horrible. The colors were off and shading wasnt right, so I switched it back to 16 bit. Its fun to be so amazingly hard to hit but I would really rather see my ships, and I might make a ship with no triangles in case I get the need to do that again :wink:

McLauren
Posts: 45
Joined: Fri Oct 15, 2004 3:22 am

Another problem in the ship design area

Post by McLauren » Mon Nov 01, 2004 11:55 pm

Nobody can help me? Sean? You guys there?

User avatar
Fusion_power
Posts: 323
Joined: Fri Sep 03, 2004 2:34 pm
Contact:

Post by Fusion_power » Tue Nov 02, 2004 3:45 am

Go back into the ship design menu and select the ship you want to modify. Click "Autosize" then exit. See if the ships look correct then.

What version are you using?

Fusion

User avatar
Sean OConnor
Posts: 1299
Joined: Fri Sep 03, 2004 7:47 am
Location: Cambridge, UK
Contact:

Post by Sean OConnor » Tue Nov 02, 2004 8:16 am

Sorry, that was a bug that crept in to one of the later versions but it's fixed now. Send me an email and I'll send you back the latest version which corrects that bug (4.0a)

Post Reply