Jerky Movement?

Command a squadron of spaceships
Post Reply
Raz
Posts: 4
Joined: Sat Jan 01, 2005 2:12 pm

Jerky Movement?

Post by Raz » Sat Jan 01, 2005 2:14 pm

I first played Critical Mass as a demo on the old Galaxy of Games CD. The movement was very smooth between the 'turns', the ships would perform their actions in a smooth manner.

With the new version, it seems that the action is in 'steps' and hitches constantly. It's very disorienting...why is it moving like this?

User avatar
Fusion_power
Posts: 323
Joined: Fri Sep 03, 2004 2:34 pm
Contact:

Post by Fusion_power » Sat Jan 01, 2005 2:17 pm

What kind of computer are you running it on? Mhz? Memory? Video resolution?

The most likely cause is your video card/memory.

Fusion

User avatar
Sean OConnor
Posts: 1299
Joined: Fri Sep 03, 2004 7:47 am
Location: Cambridge, UK
Contact:

Post by Sean OConnor » Sat Jan 01, 2005 4:13 pm

Try turning down the colour depth of your screen. Windows XP seems to default to 32 bit colour but a lot of video cards aren't optimised for that level. Try 24 or 16 bit colour and the game will probably fly.

Raz
Posts: 4
Joined: Sat Jan 01, 2005 2:12 pm

Post by Raz » Sat Jan 01, 2005 4:23 pm

It's not my computer, I can guarantee that.

3.2E P4 and a Geforce 5900.

I'm thinking that I remember the original game wrongly and it was kinda the same way. I'll know when I get the previous versions from Sean.

User avatar
Sean OConnor
Posts: 1299
Joined: Fri Sep 03, 2004 7:47 am
Location: Cambridge, UK
Contact:

Post by Sean OConnor » Sat Jan 01, 2005 9:19 pm

Try turning down the colour depth of your screen. That's almost certainly the problem.

Raz
Posts: 4
Joined: Sat Jan 01, 2005 2:12 pm

Post by Raz » Sat Jan 01, 2005 9:29 pm

Tried it, no effect. I'm pretty sure it's the way it's supposed to be, I'm used to it now anyway.

On another note, how would I get custom ships uploaded to the custom page? I'd like to make some for the community.

Post Reply